Images Are Displayed As 'X' icon In Email Center Editor (Doc ID 2246063.1)

Last updated on MARCH 21, 2017

Applies to:

Oracle Email Center - Version 12.2.5 and later
Information in this document applies to any platform.

Symptoms

On : 12.2.5 version, Agent Console in Development Environment

ACTUAL BEHAVIOR
---------------
Images are not displayed in email center editor

When inserting an image in email center composer using 'insert image button" or from incoming emails with image, An 'X' icon is displayed instead of the image.



EXPECTED BEHAVIOR
-----------------------
Expect the image to be rendered in email center editor

STEPS
-----------------------
The issue can be reproduced at will with the following steps:
Steps to reproduce:
Case 1 : insert image on outbound email:
  1. (Resp) Email Center Agent Console > Compose email > Enter email address and subject
  2. From email editor composer click on the Add image icon and select and image from the hard drive.
  3. instead of the image an 'X' is displayed in the editor.
  4.send the email.
  - the received email contains the correct image

Case 2: incoming message with image
  1.from any email client, compose an email with aembedded image
  2. (Resp) Email Center Agent Console > Queue select the newlz received message
  3.email displays an X instead of the image in preview
  4.Press Accept & Reply : the email editor displays an X instead of the image.



Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms