Upgrade EBS From 11i to 12.2: Error In Script "perhrtca2.sql" (Doc ID 2307408.1)

Last updated on SEPTEMBER 14, 2017

Applies to:

Oracle Trading Community - Version 12.2 and later
Information in this document applies to any platform.

Symptoms

When upgrading to EBS 12.2 from Release 11i, the following error occurs while running perhrtca2.sql script:

ERROR
-----------------------
sqlplus -s APPS/***** @/u01/app/ebs/ologis/fs1/EBSapps/appl/ad/12.0.0/patch/115/sql/adsqlwrapper.sql '/u01/app/ebs/ologis/fs1/EBSapps/appl/per/12.0.0/patch/115/sql/perhrtca2.sql &un_per TCAUPGPTCH_5408639 50 7 16'
Connected.

PL/SQL procedure successfully completed.

declare
*
ERROR at line 1:
ORA-20001: PER_289974_TCA_PERSON: N, PROCEDURE,
per_hrtca_merge.create_tca_person, N, STEP, 5, N, ERROR, ORA-20001:
HZ_SYNC_SQL_EXCEP: N, PROC, sync_person, N, ERROR, ORA-06508: PL/SQL: could not find program unit being called
ORA-06512: at "APPS.FND_MESSAGE", line 509
ORA-06512: at "APPS.PER_HRTCA_MERGE", line 2823
ORA-06512: at "APPS.PER_HRTCA_MERGE", line 6172
ORA-06512: at line 82

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms