My Oracle Support Banner

Return error "libc.so.6 version GLIBC_2.14 Not Found" Applying RUP Patches (Doc ID 2520728.1)

Last updated on JANUARY 16, 2020

Applies to:

Oracle EBS Applications Translation - Version 12.1.3 to 12.1.3 [Release 12.1]
Information in this document applies to any platform.

Symptoms

While applying RUP patches 27212160 and 22698083,this error is returned:

---fnd----------------------------------------
Extracting object modules for product fnd...
ar: /lib64/libc.so.6: version `GLIBC_2.14' not found (required by ar)
ar: /lib64/libc.so.6: version `GLIBC_2.14' not found (required by /usr/lib64/libbfd-2.23.52.0.1-16.el7.so)

adlibout: error: cannot get table of contents in library file for product fnd
File name is /<APPL_TOP>/apps/apps_st/appl/fnd/12.0.0/lib/libfnd.a
Skipping to next product...


---gl----------------------------------------
Extracting object modules for product gl...
ar: /lib64/libc.so.6: version `GLIBC_2.14' not found (required by ar)
ar: /lib64/libc.so.6: version `GLIBC_2.14' not found (required by /usr/lib64/libbfd-2.23.52.0.1-16.el7.so)

adlibout: error: cannot get table of contents in library file for product gl
File name is /<APPL_TOP>/apps/apps_st/appl/gl/12.0.0/lib/libgl.a
Skipping to next product...


---po----------------------------------------
Extracting object modules for product po...
ar: /lib64/libc.so.6: version `GLIBC_2.14' not found (required by ar)
ar: /lib64/libc.so.6: version `GLIBC_2.14' not found (required by /usr/lib64/libbfd-2.23.52.0.1-16.el7.so)






Changes

This is first time to apply patch on this environment.

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Changes
Cause
Solution


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.