My Oracle Support Banner

Supplier API Is Raising an Error When Updating Pay_On_Code (Doc ID 2758703.1)

Last updated on MARCH 08, 2021

Applies to:

Oracle Payables - Version 12.1.3 and later
Information in this document applies to any platform.

Symptoms

 When running the Update Supplier Site API (AP_VENDOR_PUB_G.Update_Supr_Site_Public) the following error is received if the column Pay_On_Code is populated and the Purchasing_Site_Flag is not also populated:

PAY_ON_CODE and PURCHASING_SITE_FLAG do not match
Pay on Receipt Code is invalid

Changes

 

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Changes
Cause
Solution

My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.