My Oracle Support Banner

Clarification Of Prerequisites And Post Installation Instructions For EBusiness Suite In Patch 30003856 (Doc ID 2765335.1)

Last updated on APRIL 02, 2021

Applies to:

Oracle Applications DBA - Version 12.1.3 and later
Information in this document applies to any platform.

Goal

Applying <patch 32172877> to address the issue reported in document FNDLOAD: Generic Loader Error "A syntax error occurred at line 300 in file" (EventManager_java.ildt).  CPU Patch January 2021 (<patch 30003856>) is a prerequisite of <patch 32172877>

The README of <patch 30003856> states the following

Questions:

  1. <Patch 30003856> requires opatch version 1.0.0.0.65, but the latest update for opatch for 10.1 is 1.0.0.0.64.  Is this a mistake in the readme, or is there a newer version for me to download ?

  2. If a customer has Application Server version is 10.1.3.5.0 and the version of java on the application server is 1.7.0, Do they have to perform the post-installation steps to the eBusiness Suite Installations ?


 

Solution

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Goal
 Questions:
 <Patch 30003856> requires opatch version 1.0.0.0.65, but the latest update for opatch for 10.1 is 1.0.0.0.64.  Is this a mistake in the readme, or is there a newer version for me to download ?
 If a customer has Application Server version is 10.1.3.5.0 and the version of java on the application server is 1.7.0, Do they have to perform the post-installation steps to the eBusiness Suite Installations ?
Solution
 Answers:

 The patch you seek is "Patch 6880880 for Release Oracle 10.1.0.0.0- OPatch 9i, 10.1". 
 Yes, you need to perform the "4 Post-Installation Instructions"
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.