My Oracle Support Banner

GET_ECC_DATA_LOAD_INFO With Dataset Po-pcc-requisitions errors ORA-00904: invalid identifier (Doc ID 2806165.1)

Last updated on SEPTEMBER 13, 2021

Applies to:

Oracle Purchasing - Version 12.2.10 and later
Information in this document applies to any platform.

Symptoms

Purchasing Super User --> Requests --> PO PCC ECC Data Load --> FULL_LOAD

error PO_PCC_REQUISITIONS_UTIL_PVT.GET_ECC_DATA_LOAD_INFO with dataset po-pcc-requisitions

There is an error while trying to ingest data for this load rule PO_PCC_REQUISITIONS_UTIL_PVT.GET_ECC_DATA_LOAD_INFO with dataset po-pcc-requisitions for job

java.sql.SQLSyntaxErrorException: ORA-00904: "QUALITY_CRITICAL_ITEM_": invalid identifier at oracle.jdbc.driver.T4CTTIoer11.processError(T4CTTIoer11.java:509)


Log shows

(select ROW_ID "'PO_REQ_H_ROW_ID'",CONTEXT
"'PO_REQ_H_CONTEXT'",CONCATENATED_SEGMENTS "'PO_REQ_H_CONCATENATED_SEGMENTS'"

from PO_REQUISITION_HEADERS_ALL_DFV) DFV_H  ,
(select ROW_ID "'PO_REQ_L_ROW_ID'",XXX_ITEM_(QCI) "
'PO_REQ_L_XXX_ITEM_(QCI)'",FND_ECC_DFF_UTIL.get_vset_values
('PO_REQUISITION_LINES'


ORA-00904: "XXX_ITEM_": invalid identifier

 

Changes

 

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Changes
Cause
Solution
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.