Error Message /opt/otm/jdk/jre/bin/classic/libcore.a (Cannot open or remove a file containing a running program.) During Install Or Upgrade Of OTM (Doc ID 754461.1)

Last updated on SEPTEMBER 08, 2016

Applies to:

Oracle Transportation Management - Version 5.5.05 and later
Information in this document applies to any platform.
Checked for relevance on 19-May-2010
***Checked for relevance on 29-Jul-2013***

Symptoms

During an OTMv55 CU5 install, the log is showing
<error>ZeroGpf: /opt/otm/jdk/jre/bin/classic/libcore.a (Cannot open or remove a file
containing a running program.)</error> for this and and possibly other libraries in the same folder. These are only used by the shell process for running the install. Subsequently, the install cannot be continued.

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms