My Oracle Support Banner

Oracle Linux: Yum Update Failed with glibc-xxx.i686 Dependency Error (Doc ID 2883126.1)

Last updated on JULY 14, 2022

Applies to:

Linux OS - Version Oracle Linux 7.9 and later
Linux x86-64

Symptoms

yum update command  fails with the below dependency error 

 

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Cause
Solution


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.