My Oracle Support Banner

Attempting To Build Linux Kernel Or Device Driver Gets Make(1) Error (Doc ID 401544.1)

Last updated on MAY 26, 2021

Applies to:

Linux OS - Version 2.6.9 and later
Oracle Cloud Infrastructure - Version N/A and later
Linux x86
Linux x86-64
Linux Kernel - Version: 2.6.9
Checked for relevance on 17-Jan-2018.
Checked for relevance on 2008-09-04.

Symptoms


You have the source code to a device driver, but when you try to build a kernel module, you see an error from make(1) similar to:

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Cause
Solution

My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.