My Oracle Support Banner

ELM 9.2 - ELM 9.0 To 9.2 App Only Upgrade - Req'd At Upgrade Missing Project PRJ18106718 and DMS Scripts (Doc ID 2086706.1)

Last updated on JULY 22, 2020

Applies to:

PeopleSoft Enterprise ELM Enterprise Learning Management - Version 9.2 to 9.2 [Release 9]
Information in this document applies to any platform.

Goal

Qn1:In the instructions for applying ELM 9.2 PUM PI6, UPD18106718_UPG_DOC states to apply project PRJ18106718 and make sure script upd18106718_ec.dms executed successfully. What is the purpose of PRJ18106718?
 
Qn2:In the instructions for applying ELM 9.2 PUM PI6, UPD20300251_01_UPG_DOC states that changes were made to DLHCSYSE.DMS & DLHCSYSI.DMS and to copy them to the PS_HOME\scripts folder and they will be run during the upgrade. These scripts do not exist any where. What is the correct name of these scripts?
 

Solution

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Goal
Solution
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.