E-WL: Patch Requires Some Components to be Installed in The Home Error When Applying WebLogic Patch

(Doc ID 2191180.1)

Last updated on OCTOBER 10, 2016

Applies to:

PeopleSoft Enterprise PT PeopleTools - Version 8.54 and later
Information in this document applies to any platform.

Symptoms

Customer downloaded Weblogic security patch from My Oracle Support and extracted the patch zip file.

When applying this security patch they are getting the following error below.

ERROR



Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms