EAP Getting Payment Terms Error When Running Voucher Build In 9.2

(Doc ID 2381014.1)

Last updated on MARCH 30, 2018

Applies to:

PeopleSoft Enterprise FIN Payables - Version 9.2 and later
Information in this document applies to any platform.

Symptoms

On 9.2, Payment Terms error is encountered when running voucher build.  Similar issue was reported thru Bug 14808632 but it addressed issue in Rel 9.1 only.


ERROR
-----------------------
Payment Terms Basis Date is not an Available Choice on Override Defaults


STEPS
-----------------------
The issue can be reproduced at will with the following steps:

1.   Navigate to: Accounts Payable > Vouchers > Add/Update > Quick Invoice Entry
2.   Selected an existing quick invoice
3.   Clicked the Copy from Source Document section to show the BU and PO and then selected to copy from the Purchase Order only.  Using the search record, found the PO and selected it.
4.   Click the Return to Invoice Information hyperlink, then click the Override Session Defaults hyperlink
5.   Make necessary selections to populate the Override Session Default
6.   Change the Build Status to Build Voucher and save.
7.   Navigation: Accounts Payable > Batch Processes > Vouchers > Voucher Build
8.   Run voucher Build
9.   Results were that the voucher had errors. Here is the error:

      Payment Terms Basis Date source 'User Date' is not available.



Changes

 

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms