My Oracle Support Banner

E-PSEM: Can the PeopleSoft Enterprise Manager Plug-in (PSEM) Version be Higher than Oracle Management Server (OMS) Version? (Doc ID 2607818.1)

Last updated on NOVEMBER 06, 2019

Applies to:

PeopleSoft Enterprise PT PeopleTools - Version 8.55 and later
Information in this document applies to any platform.

Goal

When installing/upgrading the PeopleSoft Enterprise Manager Plug-in (PSEM) to monitor the PeopleSoft targets in the Oracle Enterprise Manager (OEM). Is it possible to have a PSEM plug-in version that is higher and greater than the version of the Oracle Management Server (OMS)?

For example:-

--------------------------------------------

Planning to install/upgrade the PSEM plug-in version 13.3.1. However, the OMS version that is currently installed and running on the system is 13.2.1

Solution

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Goal
Solution

My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.