EPY: Payroll error 000288 - No covered dependents for Plan

(Doc ID 622624.1)

Last updated on NOVEMBER 14, 2017

Applies to:

PeopleSoft Enterprise HRMS Payroll for North America - Version: 8

Information in this document applies to any platform.

This document was previously published as Customer Connection Solution 200768128

Symptoms

    Consistently receiving warning message 000288 for employees during the payroll calc.      Dependent setup info looks correct, with birthdates and SSN's.      What is causing the warning?

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms