LDAP/ADSI Security Adapter authentication fails after the upgrade to 8.1.1.14 (IP2014) (Doc ID 1982608.1)

Last updated on NOVEMBER 28, 2016

Applies to:

Siebel CRM - Version 8.1.1.14 [IP2014] and later
Information in this document applies to any platform.

Symptoms

Some customers have implemented LDAP (or ADSI) security adapter authentication in previous Siebel 8.1.1.* environment and it works without problem. Then Siebel 8.1.1.14 (IP2014) is applied and the necessary upgrade processes, including Incremental Repository Merge (IRM), are done. When Siebel Server is restarted and the web client attempts to connect, it fails with the following error message.

"The server you are trying to access is either busy or experiencing difficulties. Please close the Web browser, open a new browser window, and try logging in again. [hh:mm:ss]"

Also the corresponding object manager log file shows the error message something like this.

Case 1) SBL-SEC-00101: An error occurred loading the Siebel authentication subsystem configuration parameters from the configuration store. Please contact your system administrator to check parameter LDAPSecAdpt::Application Password.

Case 2) SBL-DAT-00565: An internal error has occurred within the authentication subsystem for the Siebel application. Please contact your system administrator for assistance.

Case 3) SBL-DAT-00446: You have entered an invalid set of logon parameters. Please type in your logon parameters again

 

Note: Depending on the security adapter, component and the type of the password parameter, actual error may be different from the above.

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms