My Oracle Support Banner

Siebel Email Response Inserting Weird Characters When Replying Emails or Email Body Disappears After Click on Send Button On Reply screen (Doc ID 2042869.1)

Last updated on MARCH 03, 2017

Applies to:

Siebel CRM - Version 8.1.1.10 [23021] to 8.1.1.11.17 [IP2013] [Release V8]
Information in this document applies to any platform.

Symptoms

On :  8.1.1.11.17 [IP2013] version, Comms Server & Email Response

When replying to inbound emails on the communications screen sporadically the Comm Outbound Item Form Applet New does not show the Email Body after the user enter some text in the reply email message just above the Thread ID. After click on Send button the Email Body disappears and get replace by characters "<--". The email is sent, but the receiver also get a blank email message or with the strange characters in the email body..

The issue occurs sporadically but very frequently using Chrome or IE or Firefox using HTML email body.

After click on Send button on  Comm Outbound Item Form Applet New the email body should keep showing and the message body should be sent.

The issue can NOT be reproduced at will, but when it happens the steps are:
1. Login to Siebel, make sure the Email Format is set to HTML
2. Go to Site Map > Communications> Communications List
3. Click on Reply to a inbound email message
4. After enter some text in the reply message in Comm Outbound Item Form Applet New click on Send button.
5. Sometime the email body disappears.



Changes

 

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Changes
Cause
Solution


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.