Pending "disabled" status being reported by "showcomponent" command (Doc ID 1009358.1)

Last updated on FEBRUARY 02, 2017

Applies to:

Sun Fire 4800 Server - Version Not Applicable and later
Sun Fire 6800 Server - Version Not Applicable and later
Sun Fire E2900 Server - Version Not Applicable and later
Sun Fire E4900 Server - Version Not Applicable and later
Sun Fire E6900 Server - Version Not Applicable and later
All Platforms

Symptoms

To discuss this information further with Oracle experts and industry peers, we encourage you to review, join or start a discussion in an appropriate
My Oracle Support Community - Oracle Sun Technologies Community.

 

When using 5.19.x firmware, system may start to report current "enabled" with pending "disabled" status for some of its components when relevant domain is up:

Component		Status	Pending		POST	Description
---------		------	-------		----	-----------
/N0/SB4/P0		enabled	-		pass	UltraSPARC-III+, 1200MHz, 8M ECache
/N0/SB4/P1		enabled	disabled	pass	UltraSPARC-III+, 1200MHz, 8M ECache
/N0/SB4/P2		enabled  -		pass	UltraSPARC-III+, 1200MHz, 8M ECache
/N0/SB4/P3		enabled  - 		pass	UltraSPARC-III+, 1200MHz, 8M ECache
/N0/SB4/P0/B0/L0	enabled  -		pass	512M DRAM
/N0/SB4/P0/B0/L2	enabled  -		pass	512M DRAM
/N0/SB4/P0/B1/L1	enabled  -		untest	empty
/N0/SB4/P0/B1/L3	enabled  -		untest	empty
/N0/SB4/P1/B0/L0    	enabled	disabled	pass	512M DRAM
/N0/SB4/P1/B0/L2	enabled	disabled	pass	512M DRAM
/N0/SB4/P1/B1/L1	enabled	disabled	untest	empty
/N0/SB4/P1/B1/L3	enabled	disabled	untest	empty

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms