HSC/VM - Is HSC/VM Compatible with z/VM 5.1 and z/VM 5.2 (Doc ID 1015087.1)

Last updated on AUGUST 17, 2016

Applies to:

Sun StorageTek Host Software Component (HSC) for IBM VM - Version: 6.1 to 6.2 - Release: 6.0 to 6.0
IBM z/VM on System z
***Checked for relevance on 04-August-2011***

Goal

Is HSC/VM compatible with z/VM 5.1?
Are there any HSC requirements when upgrading to z/VM 5.1?
Is HSC/VM compatible with z/VM 5.2?
Is HSC/VM 6.2 compatible with z/VM 5.3?

Solution

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms