How to Configure Minimum Requirements for updatemanager, smpatch, and sconadm

(Doc ID 1237803.1)

Last updated on NOVEMBER 27, 2017

Applies to:

Solaris Operating System - Version 8.0 to 10 8/11 U10 [Release 8.0 to 10.0]
Information in this document applies to any platform.


When using Update Manager's smpatch or sconadm utility to patch a Solaris system, one must ensure connectivity to the following sites as many firewalls may block access for security purposes.

To download patches via smpatch or Update Manager, there are 3 requirements which must be valid:

-a working Oracle single sign on (SSO) account
-valid contract number
-valid CSI number

Please open a non-technical SR if these 3 criteria are not met using and click "Contact Us" in the top right corner of the screen.


Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms