IBM LTO - HBA Card is Causing SCSI Errors When Attached to the Tape Unit ( IBM ULT3580-HH4 BBNF )

(Doc ID 1477304.1)

Last updated on SEPTEMBER 20, 2017

Applies to:

IBM LTO4 Tape Drive - Version Not Applicable and later
Information in this document applies to any platform.

Symptoms

Card is causing SCSI errors when attached to the Tape unit ( IBM   ULT3580-HH4      BBNF )
When tape unit disconnected errors stop.
Jul 12 16:37:27 Reg10svr1001 scsi: [ID 107833 kern.warning] WARNING: /pci@400/pci@2/pci@0/pci@8/LSI,sas@0 (mpt_sas2):
Jul 12 16:37:27 Reg10svr1001    unknown ioc_status = 0
Jul 12 16:37:27 Reg10svr1001 scsi: [ID 107833 kern.notice]      scsi_state = 0, transfer count = 0, scsi_status = 0
Jul 12 16:37:27 Reg10svr1001 genunix: [ID 892980 kern.warning] WARNING: Page83 data not standards compliant IBM      ULT3580-HH4      BBNF
Jul 12 16:37:27 Reg10svr1001 scsi: [ID 243001 kern.warning] WARNING: /pci@400/pci@2/pci@0/pci@8/LSI,sas@0 (mpt_sas2):
Jul 12 16:37:27 Reg10svr1001    Encode devid failed for path target:9, lun:0
Jul 12 16:37:27 Reg10svr1001 scsi: [ID 107833 kern.warning] WARNING: /pci@400/pci@2/pci@0/pci@8/LSI,sas@0 (mpt_sas2):
Jul 12 16:37:27 Reg10svr1001    unknown ioc_status = 0
Jul 12 16:37:27 Reg10svr1001 scsi: [ID 107833 kern.notice]      scsi_state = 0, transfer count = 0, scsi_status = 0

Questions are:
1. Is this a supported configuration?
2. What and where? Customer is asking for firmware level required.
3. Are there any special drivers required for this card with a tape unit attached?
4. Are there any know issue's with the Erie card?

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms