Ops Center Report/Update Jobs of OL Oracle Linux can hang/fail with error: "cost of change is too high" (Doc ID 1494657.1)

Last updated on APRIL 24, 2017

Applies to:

Enterprise Manager Ops Center - Version 11g to 12C [Release 11.0 to 12.0]
Oracle Enterprise Linux 4.0

Symptoms

Ops Center Report/Update Jobs of OL Oracle Linux can hang/fail with error: "cost of change is too high"

Here is an example log:

{ Starting New Task ( JobId = 50018401 ) :
****************************************************************************
********            Task status:   (Mon Apr  2 14:58:32 2012 17101 )
****************************************************************************
Phase Analyze started.
Phase Analyze finished !
****************************************************************************
********            Task status:   (Mon Apr  2 14:58:32 2012 17101 )
****************************************************************************
Phase Resolve - Resolving solution !
Phase Resolve - Failed with error:
Timeout limit reached.
python-devel [IA32] can't be fixed
glibc-headers can't be installed
rpm-devel-4.4.2.3-20.el5_5.1 [i386] can't be fixed
rpm-devel-4.4.2.3-27.0.1.el5 [i386] can't be fixed
rpm-libs-4.4.2.3-22.0.1.el5 [i386] can't be fixed
rpm-libs-4.4.2.3-27.0.1.el5 [i386] can't be fixed
python can't be installed
cpp can't be installed
gcc can't be installed
rpm can't be installed
rpm-build-4.4.2.3-27.0.1.el5 can't be fixed
java-1.6.0-openjdk can't be installed
systemtap-runtime can't be installed
dbus-1.1.2-15.el5_6 can't be fixed
xulrunner can't be fixed
glibc-common can't be installed
cups-1.3.7-18.el5_5.4 can't be fixed
cups-1.3.7-18.el5_5.7 can't be fixed
cups-1.3.7-18.el5_5.8 can't be fixed
cups-1.3.7-26.el5 can't be fixed
cups-1.3.7-26.el5_6.1 can't be fixed
nscd-2.5-49.el5_5.2 can't be fixed
nscd-2.5-49.el5_5.4 can't be fixed
nscd-2.5-49.el5_5.5 can't be fixed
nscd-2.5-49.el5_5.6 can't be fixed
nscd-2.5-49.el5_5.7 can't be fixed
nscd-2.5-58 can't be fixed
nscd-2.5-58.el5_6.2 can't be fixed
nscd-2.5-58.el5_6.3 can't be fixed
nscd-2.5-58.el5_6.4 can't be fixed
nscd-2.5-65 can't be fixed
nscd-2.5-65.el5_7.1 can't be fixed
nscd-2.5-65.el5_7.3 can't be fixed
nscd-2.5-81 can't be fixed
e2fsprogs-1.39-33.el5 can't be fixed
mkinitrd [IA32] can't be fixed
selinux-policy can't be installed
nss-tools-3.12.6-1.0.1.el5_4 can't be fixed
nss-tools-3.12.6-2.0.1.el5_5 can't be fixed
nss-tools-3.12.7-2.0.1.el5 can't be fixed
nss-tools-3.12.8-1.0.1.el5 can't be fixed
nss-tools-3.12.8-4.0.1.el5_6 can't be fixed
nss-tools-3.12.10-4.0.1.el5_7 can't be fixed
nss-tools-3.12.10-7.0.1.el5_7 can't be fixed
nss-tools-3.12.10-8.0.1.el5 can't be fixed
nss-tools-3.13.1-3.0.1.el5_8 can't be fixed
OpenIPMI-libs can't be installed
NetworkManager-0.7.0-10.el5_5.1 can't be fixed
NetworkManager-0.7.0-13.el5 can't be fixed
nash can't be installed
NetworkManager-0.7.0-10.el5_5.1 [i386] can't be fixed
NetworkManager-0.7.0-13.el5 [i386] can't be fixed
kernel-uek-firmware can't be installed
netpbm-progs-10.35.58-10.el5 can't be fixed
bind-libs can't be installed
openldap-clients-2.3.43-12.el5_5.1 can't be fixed
openldap-clients-2.3.43-12.el5_5.2 can't be fixed
openldap-clients-2.3.43-12.el5_5.3 can't be fixed
openldap-clients-2.3.43-12.el5_6.5 can't be fixed
openldap-clients-2.3.43-12.el5_6.7 can't be fixed
openldap-clients-2.3.43-12.el5_7.9 can't be fixed
openldap-clients-2.3.43-25.el5 can't be fixed
NetworkManager-gnome-0.7.0-10.el5_5.1 can't be fixed
NetworkManager-gnome-0.7.0-13.el5 can't be fixed
xulrunner can't be installed
xulrunner-1.9.0.18-1.0.1.el5_4 can't be fixed
openssh can't be installed
cost of change is too high
} Task Finished with a failure ! ( JobID = 50018401 )

Changes

 Issue an Update or Report job to OL Oracle Linux

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms