Solaris systems may panic in ql_abort_isp() due to a rare race condition (Doc ID 1537605.1)

Last updated on AUGUST 01, 2016

Applies to:

Solaris Operating System - Version 9 GA to 10 1/13 U11 [Release 9.0 to 10.0]
Information in this document applies to any platform.

Symptoms

 Solaris systems without the following patches:

 

Are vulnerable for a race condition involving ql_abort_isp() resulting in a system panic, Solaris 11 and later are not vulnerable.

The stack trace of such a panic would look similar to:

 

 

 

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms