Oracle Exalytics: Do Ofa Package Versions Need To Match When Connecting Exalytics To Exadata Via Infiniband (Doc ID 1621506.1)

Last updated on FEBRUARY 06, 2014

Applies to:

Exalytics In-Memory Machine X2-4 - Version All Versions and later
Oracle Exalytics Software - Version 1.0.0.0.0 and later
Information in this document applies to any platform.

Goal

When connecting an Exalytics server to an Exadata server (via infiniband), do the OFA package versions need to match?

For example, if Exalytics server uses ofa-2.6.32-100.23.1.el5-1.5.2-4.0.47 and the Exadata server uses ofa-2.6.32-400.21.1.el5uek-1.5.1-4.0.58, will this cause any compatibility issue?

Solution

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms