Oracle Exalytics Image Update Script Failed With Missing Dependency Errors (Doc ID 1629053.1)

Last updated on DECEMBER 13, 2016

Applies to:

Exalytics In-Memory Machine X3-4 - Version All Versions and later
Oracle Exalytics Software - Version 1.0.0.3.0 and later
Exalytics In-Memory Machine X2-4 - Version All Versions and later
Information in this document applies to any platform.

Symptoms

Attempted to install an Exalytics Patchset on a server with an external yum update channel configured.  While running the upgrade script, it fails with missing dependency errors.

For example, when attempting to install Exalytics PS3, as described in the Exalytics Installation Guide, Step 3: Run the Oracle Exalytics Base Image 1.0.0.5 Upgrade Script, root user ran the command:

Changes

An external yum repository had been configured in the yum.conf file on the Exalytics server.

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms