Is IBM z/OS 2.2 Compatible With the Oracle StorageTek MVS Software Products Such As ELS?

(Doc ID 2043493.1)

Last updated on JUNE 29, 2017

Applies to:

Sun StorageTek Library Station (LibStation) Software - Version 7.1 and later
Sun StorageTek Lifecycle Director - Version 3.0 to 3.0 [Release 3.0]
Sun StorageTek Ext Hi Perf Data Mover (ExHPDM) - Version 7.0 to 7.0 [Release 7.0]
Sun StorageTek Enterprise Library Software (ELS) - Version 7.1 and later
Sun StorageTek Client System Component (CSC) for MVS - Version 7.1 and later
IBM z/OS on System z

Goal

This article addresses questions regarding compatibility between z/OS 2.2 with Oracle's StorageTek MVS (mainframe) software products.

Is z/OS 2.2 compatible with the Oracle Storage (mainframe) software products?
Are the ELS products supported with z/OS 2.2?
Is HSC compatible with z/OS 2.2?
Is maintenance required for HSC/SMC/VTCS running on z/OS 2.2?
Is Lifecycle Director compatible with z/OS 2.2?
Is LCM compatible with z/OS 2.2?
Is ExHPDM compatible with z/OS 2.2?
Is SVAA/Snapshot compatible with z/OS 2.2?

Solution

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms