My Oracle Support Banner

SL500/SL3000/SL8500 - What Version of Firmware On My Library Do I Need to Run SLC (SLConsole) (Doc ID 2078408.1)

Last updated on JULY 17, 2018

Applies to:

Sun StorageTek SL500 Modular Library System - Version All Versions to All Versions [Release All Releases]
Sun StorageTek SL3000 Modular Library System - Version All Versions to All Versions [Release All Releases]
Sun StorageTek SL8500 Modular Library System - Version All Versions to All Versions [Release All Releases]
Information in this document applies to any platform.

Purpose

 Which Version of Library Firmware requires what version of SLC installed.

Troubleshooting Steps

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Purpose
Troubleshooting Steps

My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.