My Oracle Support Banner

Oracle Exalytics Release 2.0.0.0.0 and 2.0.0.1.0 Known Issues After Patchset (PS) Install (Doc ID 2247786.1)

Last updated on MAY 06, 2019

Applies to:

Exalytics In-Memory Machine X2-4 - Version All Versions and later
Exalytics In-Memory Machine X5-4 - Version All Versions and later
Exalytics In-Memory Machine X6-4 - Version All Versions and later
Oracle Exalytics Software - Version 2.0.0.0.0 and later
Exalytics In-Memory Machine X3-4 - Version All Versions and later
Linux x86-64

Purpose

This document provides detailed information on known installation issues for Oracle Exalytics Patchsets on Release 2.0.0.0.0 and 2.0.0.1.0.  Affected Patchset (PS) releases are indicated.

Scope

This document is intended for systems administrators or network specialists who may be involved in configuring or patching the Exalytics server.  Installation of these patches is accomplished by following the steps in the patch readme files and the Installation and Administration Guide for Oracle Exalytics In-Memory Machine. This document includes issues that may be encountered while patching an Exalytics server.

Details

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Purpose
Scope
Details
 BASE IMAGE / IMAGE VERSION
 Inconsistent and Unexpected Linux Kernel Versions When Running /opt/exalytics/bin/exalytics_imageinfo Command
 HARDWARE/MANAGEMENT
 ASR Missing from Linux 6 After Install or Re-Image
 ILOM Remote Console Fails - "No Appropriate Protocol (protocol is disabled or cipher suites is inappropriate)"
 NETWORK
 Infiniband Diagnostics Tools Commands "ibhosts" and "ibswitches" Fail with Errors
 ORACLE VIRTUAL MACHINE (OVM) ON EXALYTICS
 Errors on OVM 3.3.3 Reboot "firmware has been previously dumped ... reverting to slow read"
 No controllers found when Running flash configuration command "ddcli" Command on X5-4 Server with OVM 3.3.3
 "Error: starting sector number, 4687499264 exceeds the msdos-partition-table-imposed maximum of 4294967295"  When Configuring RAID1 for Flash on OVM 
 OVM Manager 3.3 Web Console "ERR_SSL_VERSION_OR_CIPHER_MISMATCH"
References

My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.