My Oracle Support Banner

Cannot Install Solaris 11.3 on new X7-2 (Doc ID 2347684.1)

Last updated on JULY 30, 2018

Applies to:

Solaris x64/x86 Operating System - Version 11.3 to 11.3 [Release 11.0]
Oracle Server X7-2 - Version All Versions and later
Oracle Server X7-2L - Version All Versions and later
x86 64 bit
Attempts to install Oracle Solaris 11.3 on X7-2 might fail

Symptoms

Unable to boot or install a X7-2 system from DVD, network or USB using Oracle Solaris 11.3 SRU 23 (minimum).

The following are the last messages seen on the console:

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Cause
Solution
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.