My Oracle Support Banner

E25K All Boards in Domain Fail in POST after Planned Reboot (Doc ID 2368990.1)

Last updated on MARCH 07, 2018

Applies to:

Sun Fire E25K Server - Version All Versions to All Versions [Release All Releases]
Sun Fire 15K Server - Version All Versions to All Versions [Release All Releases]
Sun Fire 12K Server - Version All Versions to All Versions [Release All Releases]
Sun Fire E20K Server - Version All Versions to All Versions [Release All Releases]
Information in this document applies to any platform.

Symptoms

In an E20K/25K, after a running domain is rebooted, the System Boards and the IO Boards may report the following error during POST. The Domain cannot be booted.

---------------------------------------
WARNING[500]: door_call failed: door=/var/opt/SUNWSMS/SMS1.6/doors/fru_event, retries=5, ecode=9
System Error 9: Bad file number
seeprom_probe(): pcs_seeproms_ready() failed.
FAIL CP C0: SEEPROM never went ready.
There is no FRU service action indicated for this failure.
FAIL CP C1: SEEPROM never went ready.
There is no FRU service action indicated for this failure.
FAIL Slot SB15: SEEPROM never went ready.
There is no FRU service action indicated for this failure.
FAIL Slot SB16: SEEPROM never went ready.
There is no FRU service action indicated for this failure.
FAIL Slot SB17: SEEPROM never went ready.
There is no FRU service action indicated for this failure.
FAIL Slot IO15: SEEPROM never went ready.
There is no FRU service action indicated for this failure.
FAIL Slot IO16: SEEPROM never went ready.
There is no FRU service action indicated for this failure.
FAIL Slot IO17: SEEPROM never went ready.
There is no FRU service action indicated for this failure.
SEEPROM probe took 171 seconds.
Reading Component Health Status (CHS) information ...
No minimum system left after blacklist file, chs etc.! Bailing out!
Exitcode = 48: No system after domain, .postrc, blacklist, etc.
POST (level=16, verbose=20) execution time 2:54
[5304] Domain failed by hpost: ecode=48
Resetting and deconfiguring: V3CPU at SB15
Resetting and deconfiguring: HPCI+ at IO15
Resetting and deconfiguring: EXB at EX15
Resetting and deconfiguring: V3CPU at SB16
Resetting and deconfiguring: HPCI+ at IO16
Resetting and deconfiguring: EXB at EX16
Resetting and deconfiguring: V3CPU at SB17
Resetting and deconfiguring: HPCI+ at IO17
Resetting and deconfiguring: EXB at EX17
Powering on: CSB at CS0
Powering on: CSB at CS1
---------------------------------------

Changes

 These boards might not have reported any error prior to the reboot/POST. However, all of them fail in POST.

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Changes
Cause
Solution
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.