My Oracle Support Banner

Solaris Cluster 4.4 FCS fails to install on Solaris11.4 SRU1 pkg: No matching version of ha-cluster/group-package/ha-cluster-incorporation can be installed (Doc ID 2449017.1)

Last updated on OCTOBER 11, 2018

Applies to:

Solaris Cluster - Version 4.4 to 4.4 [Release 4.4]
Information in this document applies to any platform.
SC4.4 FCS install fails on s11.4 sru1 (when s11.4 sru1 is released at the end of Sept 2018).
SC4.4 FCS will install fine on s11.4.

Symptoms

 The installation error is reported when you run the 'pkg' command.
Within the large 'pkg' output, you may see the following message.

...<snip>...
No matching version of ha-cluster/group-package/ha-cluster-incorporation can be installed:
Reject: pkg://ha-cluster/ha-cluster/group-package/ha-cluster-incorporation@4.4-0.21.0
Reason: No version allowed by 'exclude' dependency system/core-os@11.4-11.4.1 could be installed
----------------------------------------
Reject: pkg://solaris/system/core-os@0.5.11-0.175.0.0.0.2.1
to
pkg://solaris/system/core-os@11.4-11.4.0.0.1.15.0
Reason: Excluded by proposed incorporation 'consolidation/osnet/osnet-incorporation'
----------------------------------------
...<snip>...

Changes

 

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Changes
Cause
Solution
References

My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.