My Oracle Support Banner

Ops Center create UAR job fails, UAR can't be imported to software library due to MSR version mismatch (Doc ID 2483861.1)

Last updated on AUGUST 14, 2020

Applies to:

Enterprise Manager Ops Center - Version 12.3.0 to 12.3.0 [Release 12.0]
Information in this document applies to any platform.
Enterprise Manager Ops Center - Version 12cR3 (12.3) to 12cR3 (12.3) [Release 12.0]

Symptoms

Ops Center create UAR job fails and UAR can't be imported to software library due to MSR version mismatch.

Ops Center create UAR job will fail due to version mismatch in MSR - Master Solaris Repository (in the Ops Center - Solaris 11 repository).   Notice that the required matching version requested in the error, does NOT exist in any published SRU release number.   See REFERENCE Notes below, Solaris 11.x Support Respository Updates (SRU) Index, to lookup SRU release numbers. 

Notice the required UAR version does not exist:

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Cause
Solution
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.