My Oracle Support Banner

ACSLS: 8.5.X With SE Linux Enabled Does Not Install Supplied Policy Modules (Doc ID 2603928.1)

Last updated on NOVEMBER 05, 2019

Applies to:

Sun StorageTek Auto Cartridge Sys Lib SW (ACSLS) - Version 8.5 and later
Information in this document applies to any platform.

Symptoms

ACSLS 8.5 is designed to run in optional Security Enhanced Linux (SE Linux) environments. 

Three SE Linux policy modules are loaded into the kernel when you install ACSLS: allowPostgr, acsdb, and acsdb1.
These modules provide the definitions and enforcement exceptions that are necessary for ACSLS to access its own
database and other system resources while SE Linux enforcement is active. With these modules installed, you should
be able to run normal ACSLS operations, including database operations such as bdb.acsss, rdb.acsss, db_export.sh
and db_import.sh without the need to disable SE Linux enforcement.

However, these modules may fail to install properly.

 

 

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Cause
Solution
References

My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.