My Oracle Support Banner

SL150 - Backup Host Reporting Robot and Bridged Drive to be Offline (Doc ID 2620416.1)

Last updated on JANUARY 29, 2021

Applies to:

StorageTek SL150 Modular Tape Library - Version All Versions and later
Information in this document applies to any platform.

There were no hardware issues seen from library log files.
No hardware changes done in customer environment as per confirmation from customer.

Library and associated tape drive firmware were running old version (Library or 3.50) and IBM LTO7 Tape drives were on G9Q3.
FC cables were also connected to Port2 of drives and Port1 was not connected.

Latest library logs show that library firmware was upgraded to latest levels, however Tape drive firmware remain on older version.


Fibre channel connections from SAN Switch were connected to Port2 of Drives instead of Port1 (There were no FC connectivity to Port1)

Symptoms

Tape library robot and bridged drive is going offline and disappears from host server OS as soon as backups are triggered.
There are no issue reported on tape library hardware when seen on Library Management GUI or Front Panel Display.

Issue occurs after the backup is started and after writing few GB of data.

Changes

 No hardware or environmental changes made as per claimed by customer.

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Changes
Cause
Solution


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.