My Oracle Support Banner

How To Perform Yum Package Update In Production OCOM (Doc ID 2715513.1)

Last updated on SEPTEMBER 29, 2020

Applies to:

Oracle Communications Session Monitor - Version 4.2 and later
Information in this document applies to any platform.

Goal

Yum update whilst OCOM is running

We have scanners that constantly scan our OCOM servers for vulnerabilities on all packages/apps that are running on the system.

We are aware that MySQL has to be a required dedicated version as we upgrade OCOM, so that one is fine, but we want to see if there are any other packages we need to worry about.

For example we have vulns on the following:

bind
python
UEK
curl
sudo
tcpdump
microcode_ctl
nss
kernel
libssh2
httpd

Do we need to worry about upgrading any other packages like these mentioned and it causing a break in OCOM? Also, can we just yum update and have it run or do we need to worry about stopping the OCSM app before we go ahead?

Obviously the main one to worry about on that list would be the Kernel, shouldn't be any worries upgrading that and rebooting? 

Solution

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Goal
Solution


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.