Non-standard/Non-Exadata installed packages may fail after the update to Oracle Linux 6 (Doc ID 2037442.1)

Last updated on JULY 29, 2015

Applies to:

Oracle Platinum Services - Version N/A to N/A
Oracle Exadata Storage Server Software - Version 11.2.3.3.0 to 12.1.2.1.2 [Release 11.2 to 12.1]
Information in this document applies to any platform.

Goal

 Applies to:

Oracle Exadata Storage Server Software - Version 11.2.3.3.0 or any version from OEL 5 that is being upgraded to OEL 6

Information in this document applies to any platform.

Goal:

 To find the list of non-exadata / non-oracle standard software that may not work after OEL 6 upgrade

 Main Content:

After any major OS upgrade (OEL 5 to OEL 6), the non-exadata / non-oracle / 3rd party softwares will not get upgraded to the new version and will hence fail. Those particular software's will have to be reinstalled by the customer as they are not supported by Oracle Exadata.

 We are using the dbnodeupdate.sh script to perform OS upgrade.

 The list of the rpm’s that are not install as part of the standard installation will be captured in below file 

 

The RPM's under Additional Packages installed will not be upgraded as part of this Exadata Database Server upgrade.

Solution

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms